最新の投稿

ページ: [1] 2 3 ... 10
1
steam版が復活したので症状が発生している様子を動画に撮影しました。
こちらを見ていただければ何が起こっているのか確認いただけるかと思います。

https://youtu.be/AMMlZXplwdY

添付にその撮影に使用したDATとPNGを付けました。
pak128オリジナルソースからの改造+別のアドオンのソース流用です。
pak128.japan向けに開発中の新カテゴリー9が含まれておりそのまま入れ るとエラーで起動しなくなるので
コンパイル済みpakは入れていません。
makeobjできる方だけお願いします。
ご自身でmakeobjしてもcat9とあるものはインストールしないようお願いし ます。
ライセンス関係が不明瞭且つ仕様未確定なので転載改造は現時点ではNGでお願いしま す。
問題があればすぐ取り下げします。
2
本日改めて確認確認したところ、steam版simutransがr8504に更新され、正常動作しました。
ただしdebugビルドのようです。
が、debugだからといって何かおかしなことは起こっていないので、現状はこれで問題なさそうです。
steam版であればsteamクライアントが初期設定自動更新が有効になっている と思いますので、
steamクライアントを起動し直せば更新されると思います。
steamクライアントの機能で各ゲームのbeta版に変更する機能があります。
(steamクライアントの左ペインのゲーム名右クリックプロバティのベータタブ)
これを使ってsimutransをbetaにしていた場合は「なし - どのbetaプログラムにも参加しない」
に戻せば更新されるかと思います。
frozen@version120.3と同じようなのでそちらを使っていた方は更新はないようです。
解決しましたので、ご報告させていただきました。
同様な状態でお困りの方いましたらお試しください。

3
こんにちは。
不具合報告が在りますのでご報告します。

LongConvoiパッチにて各乗り物に多数の車両を連結できるようになりました。
追加で何も連結できなかった飛行機にも連結できるようになったので、
maindeckとlowerdeckを再現したくて早速設定いじってmax_ai r_convoi_length = 4として
既存のアドオンを改造して飛行機に連結してみたのですが、連結はできるものの
時速60kmでしか飛行してくれません。
pak128.japanとpak128それぞれでテストしてみましたが、同様な結果でpaksetに依存する話ではなさそうな感じです。
滑走路が60kmだからかなとDATいじって滑走路の制限速度も上げてみましたが、状況変わらず。
改造した自作のDATの問題や、貨物の組み合わせかと考えいろいろ組み合わせを変えてみたのですが、変わりませんでした。
車庫では追加の部分はなぜか「貨車」と出てきますが、これには目をつぶっておきます。
何か追加で設定が必要なのでしょうか。ご教示いただけると幸いです。
必要で在れば改造したDATをご用意します。

一応本件ですがnightlyの頃から発生しておりまして、正式版まで待とうと思っていたのですが、
正式版120.3でも治っていないので、ご報告させていただきました。
よろしくお願いします。
4
こんにちは。初めて投稿しますwaiwai0423と申します。
2018/06/16にsimutrans本体120.3がリリースされましたが、
steam版クライアントがpreloaderからplayを押してもウインドウが 閉じるだけで起動しません。
OS:Windows10 x64 build1803
Steamビルド: Jun 8 2018、15:25:55
CPU:Intel Core i3-4170
MEM:8GB
GPU:GeForce GTX 750 Ti
な環境です。
Steamクライアントからのアンインストールからの再インストールはやってみまし たが改善せず。
症状がMac/linux版でSDLがインストールされていない時の症状に酷似していましたので、
c:\windows\system32やsteam libraryのsimutrans実行フォルダと同じディレクトリにsdl2.d llをSDL公式からダウンロードしてコピーしてみましたが、
どちらも改善に至りませんでした。
steam版は効果音が途切れることなく再生されるので、おそらくSteamはSDL版バイナリを採用しているのかと想像します。
現状SDL版120.3バイナリの配布が停止されていることを考えると、不具合とみてよいのでしょうか。
一応international forum軽く目を通してみましたがそれっぽい報告のスレッドはなさげな感じですが、
steamの掲示板には同様の不具合を訴える方の投稿があるようです。
GDI版をダウンロードして動かしてみるとこちらは動作しますが、GDI版の特徴で効果音が途切れるので、私にはSDL版が必要なようです。
どなたか情報ございましたらご教示いただけると幸いです。
5
ありがとうございました。
6
文字化けした分を以前のバックアップの状態に戻しました。
とりあえず問題も修正しましたので、申し訳ありませんが、もう一度編集し直してください。

まだ問題があるようでしたらお知らせください。ただ今から出かけますので、ちょっと対応は遅くなるかもしれません。
よろしくお願いします。
7
ありがとうございます。
無事にアップロードできました。

しかし、wikiを編集すると、文字化けするようになってしまいました。
(昨日は問題なかったのですが・・・)
該当ページ:•Addon128Japan/TransportTools


8
報告ありがとうございます。
修正しました。

たぶん以前と同じ設定になった思いますが、違っているようでしたら再度お知らせください。
9
「添付」からzip圧縮したアドオンファイルをアップロードしようとしていますが、反映されません。
ファイルサイズは3.6MBです。

いろいろなサイズのzipファイルをアップロードしてみましたが、
2MBを下回るものはアップロードできるようです(php.iniの設定による?)。
10
wikiとフォーラムの運営 / サーバー移転のお知らせ
« 最新の投稿 by z9999+ on 2018/03/02 06:59 »
日本語サイトを含むsimutrans.comドメインのすべてのサイトが新しいサ ーバーに移転しました。
IPアドレスの変更がDNSサーバーに浸透するまで接続が不安定な場合があります。
またルーターやPCのDNSキャッシュが古いまま残っていると接続できないことがあ ります。

もし移転のタイミングと重なり、更新したはずのwikiが更新されていない、あるいはアップロードしたはずのファイルが存在しないなどがありましたら、申し訳ありませんが、再度更新、アップロードをお願いします。

その他、移転後に書き込みができない、ログインできないなどの問題があるようでしたらお知らせください。
また今後しばらくの間サーバーの設定を調整しますので、その過程で問題が出た場合も同様にお知らせください。

ご迷惑をおかけしますが、よろしくお願いします。
ページ: [1] 2 3 ... 10